Issues with Sign In
Incident Report for EveryDollar
Resolved
Deployment issue remediated. Keep on Tracking!
Posted Sep 14, 2016 - 10:34 CDT
Identified
The sign in issue is related to our deployment process. We are working to remediate the issue.
Posted Sep 14, 2016 - 10:20 CDT
Investigating
The team is looking into an issue with signing in for EveryDollar this morning.
Posted Sep 14, 2016 - 10:13 CDT