Transactions with 'No Description' as the Name
Incident Report for EveryDollar
Resolved
The flow of 'No Description' transactions has been resolved. We are exploring options for updating the trans to get their proper names.
Posted Jul 06, 2017 - 10:46 CDT
Monitoring
We're seeing an improvement in the issue.
Posted Jul 06, 2017 - 09:41 CDT
Identified
We are working with our team and partners to triage this issue.
Posted Jul 06, 2017 - 08:33 CDT