Post Performance Improvments Issue
Incident Report for EveryDollar
Resolved
We have rolled our early morning changes back to an early morning version of the site before the confusion for our customers began. Any changes made in the meantime are unfortunately lost. Our team will review our work and see how we can improve. Thank you for your patience.
Posted Nov 19, 2020 - 08:17 CST
Update
We are continuing to monitor for any further issues.
Posted Nov 19, 2020 - 08:14 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2020 - 08:06 CST
Investigating
We are hearing reports that some of the data migrated in our early morning updates is not correctly reporting to users. Our team is actively investigating.
Posted Nov 19, 2020 - 07:30 CST
This incident affected: Website, Browser App, and iPhone App.