Blank Screen when navigating to 'Sign in' Page
Incident Report for EveryDollar
Resolved
Rolled our front end app to a better state to clear up issue. Thanks for your patience.
Posted Apr 28, 2016 - 20:21 CDT
Investigating
We are aware and responding to an issue where clicking the sign in page results in a blank white screen.
A Forced Refresh of your browser cache will work for now until we get the proper fix in place.
Posted Apr 28, 2016 - 18:42 CDT