Budget Outage
Incident Report for EveryDollar
Resolved
This incident has been resolved.
Posted Nov 01, 2016 - 15:16 CDT
Monitoring
A new maintenance system hit a snag. The team is looking deeper at the root problem. The current system should be stable now.
Posted Nov 01, 2016 - 15:07 CDT
Investigating
Team is looking into the cause of a budget outage a few minutes ago.
Posted Nov 01, 2016 - 14:53 CDT